View Issue Details

IDProjectCategoryView StatusLast Update
0000068Trip ReaderBug 其他问题public2021-10-21 05:51
ReporterYihong Wu Assigned ToYihong Wu  
PrioritynormalSeveritycrashReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.6.10 
Target Version1.7Fixed in Version1.7 
Summary0000068: Crash when multiple records are deleted
Description

When performing multiple deletions to the records of a card, the app may crash due to a bug in the design of indexing.
The records are actually deleted properly. No data loss or corruption occurred.
A restart shows the correct records after the deletion.

TagsNo tags attached.
ProvinceOther 其他
Carrier
Type

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-10-20 15:54 Yihong Wu New Issue
2021-10-20 15:54 Yihong Wu Status new => assigned
2021-10-20 15:54 Yihong Wu Assigned To => Yihong Wu
2021-10-20 15:54 Yihong Wu Status assigned => resolved
2021-10-20 15:54 Yihong Wu Resolution open => fixed
2021-10-21 05:51 Yihong Wu Fixed in Version => 1.7